0

I tried to run 1.6.4 with MultiMC and the official launcher, in both cases the game wouldn't launch, but if I tried to launch it multmc / the official launcher would complain that it was already running. Minecraft 1.6.4 didn't show up in Task Manager, either. Is it simply not possible to run 1.6.4 on Windows anymore?

5
  • I suggest that, either you provide any related information such as crash logs. And it should be, I wouldn't get why Java would refuse to run 1.6.4 specifically. And Minecraft shows up as Java (TM) Binary.
    – Phoenix
    Feb 6, 2021 at 18:22
  • I went through releases one-by-one and 1.12.2 is the newest release that I can't run, here's a screenshot of the official launcher logs media.discordapp.net/attachments/718514902201008231/… Feb 6, 2021 at 18:32
  • Java version? You might have to downgrade depending on your Java version.
    – Phoenix
    Feb 6, 2021 at 18:34
  • MultiMC says my java version is 1.8.0_281 64-bit, I'm not sure if that is what the official launcher uses though Feb 6, 2021 at 18:36
  • The official launcher uses a seperate java version for various reasons. So you may want to try a different launcher that will use your installed Java version, such as TLauncher.
    – Phoenix
    Feb 6, 2021 at 18:49

1 Answer 1

1

Fixed it! I'm not sure why this fixed it but I restarted my PC, deleted .minecraft, and now 1.6.4 starts up just fine.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .