0

Im building on a skyblock map and i need to change the biome to different biomes on different islands! I have installed world edit and i tryied to use the //setbiome command and it doesnt work!

But then when i tested it in another world it worked! My first idea was that it just wasn´t able to change the_void biome so i created a new world with the same settings and everything and it worked in that world.

But i still cant get it to work in the world i actually need it to work in! I have tested other things to like selecting a smaller and bigger area, not standing in the area, restarting the game, killing all entities in the area but nothing fix it :(

Do you have an idea what the problem may be? (Java 1.16.1)

Edit After doing some more testing i found that it have something to do with the datapacks/commands i have in the world. When i installed the same datapacks in another world it stop working in that world to! But even if you remove the datapack files it still dont work. My only idea how i can fix this is by using structure block to load all my buildings in to a brand new world and change the biomes before i install all datapacks to that world!

1 Answer 1

1

I fixed it by updating forge and world edit. Had a old version installed!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .