0

I have a minecraft server and just recently installed plugins, everything worked fine. Then I decided to edit some prices for my shop. I reloaded a plugin, the server restarted and I noticed I was in a different spot. I tried putting an item in a chest, logged out, then had the item still in my inventory, but it was also in the chest. I broke a potato plant, had the potato in my inventory and didn't replant, logged out, then logged in an the potato was not in my inventory and the potato plant was still broken. I've heard about write permissions, but I didn't change anything that crazy. I literally just changed the price of some items. Pastebin of my current log: https://pastebin.com/kbZvCXxZ

0

It turned out the server software I was using was reinstalling itself automatically and a custom jar file from much before this problem happened was having some sort of conflict. (Obviously there shouldn't be 2 jar files)

1
  • Could you give more details on how you solved the problem?
    – c1uq92
    Jul 23 '21 at 2:58

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.