0

How do I turn off toggle sneak, because I want to hold the sneak but it just turns on and off whenever I press it?

I like bridging and with this toggle sneak, I can't speedbridge.

I am using version 1.8.9.

1
  • This sounds like a mod – Penguin Feb 24 at 16:28
1

Normally in Minecraft, you'd be doing this through the Accessibility menu - the little human icon right of the "Quit Game" button in the main menu; change 'Sneak' from 'Toggle' to 'Hold'.

...but this is a new feature, present as of 1.15. The only way to get equivalent functionality in an antique like 1.8.9 is through operating system's accessibility - you probably turned Sticky Keys on - pressing Shift five times and then clicking 'OK' instead of 'Cancel' on the prompt that shows up. To turn it off, open "Ease of Access Keyboard Settings" in Windows, then disable Sticky Keys - and the 'shortcut key' when you're at it.

4
  • SF., I do not see any little human icons – Ba Anh Truong Feb 24 at 11:50
  • I tried version 1.16.2 and there was a human icon, but the sneak button was turned to hold but it still isn't working. – Ba Anh Truong Feb 24 at 11:53
  • Oh, the 1.16.2 works now but the 1.8.9 though. That's my main version that I play on. – Ba Anh Truong Feb 24 at 11:55
  • @BaAnhTruong Did you check Sticky Keys? – SF. Feb 24 at 12:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.