0

I have a Java server set up through Aternos to play with friends, spawn used to be in an empty field area in the middle of the map and I have recently built a building near by to move spawn to. However, when I tried to set spawn there and test it, it tps me and others to the large cavern 70 blocks underneath the spawn building. I have tried the /setworldspawn with nothing added and with my exact coords, and I have tried /gamerule spawnradius 2 but nothing is working, I will try any and all suggestions people have, thank you!

2
  • 1
    It would be useful if you'd include which command you've used.
    – aytimothy
    Mar 7 at 10:06
  • ... and what plugins (if any)
    – aytimothy
    Mar 7 at 11:22
1

You likely have something like EssentialsEX, Nucleus or Essentials overriding default Vanilla spawning behaviour.

Try /setworldspawn (Essentials), /minecraft:setworldspawn (Vanilla), or /setspawn (Essentials, also).

It is possible you have /spawnpoint yourself. In that case, you may need to use /spawnpoint @a clear (older versions of Minecraft/Essentials) or /clearspawnpoint//minecraft:clearspawnpoint (Minecraft).

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.