0

I played on a private Minecraft Server downloaded directly from minecraft.net with my friend on local LAN. This worked perfectly. But when I try to join the server over the internet, I see the server in my Server List and I can join, but the world isn't loading at all (seems like I'm falling) and I get kicked after about 10 seconds. If i write something, the server also receives it so it seems like the server isn't able to answer the clients properly.

I set up a port forwarding for my PC on Port 25565 and set up my firewall rules (I also tried turning the firewall off for testing but this didn't change anything).

I don't want to use things like LogMeInHamachi or ngrok and it would work but I think it should be able to work without these tools as well but I cant find out why this happens. I tried joining to my server on my PC with a laptop from a different Internet Provider but it didn't work.

I assigned 4GB ram (I have 16GB) and activated UPNP and tried using a DNS but all this things didn't help. Does anybody know what it could be that others can join but cant receive any further data from my Server?

3
  • Did you forget to port forward?
    – aytimothy
    Mar 7, 2021 at 21:57
  • no I didnt, I wrote it in my question, I wouldn't even see the server
    – Updater
    Mar 7, 2021 at 22:33
  • Are you sure you opened your firewall and added your PC to the port forwarding table? (Can you screenshot your port forwarding table, ipconfig and firewall rules). Also, what network are you on? Home? Which router are you using? Do you have any firewall rules on the router itself?
    – aytimothy
    Mar 8, 2021 at 7:07

0

You must log in to answer this question.

Browse other questions tagged .