3

It looks like the Switch version of Among Us had a update called Quick Chat; a mode that lets you select preset phrases to chat. However, I've attached a USB keyboard to my Switch, so I can chat normally fairly quickly. I see an option for "Chat Mode" in the settings, that's set to "Quick Chat", but it's grayed out, and I can't even move the cursor to it. Is there something I need to change in my Switch account to get full chat access?

3
  • Did you set your age to below 18? If your age is below 18 you're not able to use regular chat and can only use Quick Chat. – Robbie Mar 7 at 22:15
  • My nintendo account's date of birth is set correctly (I'm 29). I tried reinstalling the game, but it didn't ask for my age. – bigblind Mar 7 at 22:21
  • Well then I'm not sure. I play on mobile and PC so I'm not sure if it's a switch problem or if it's just a problem on your end. There is a bug fix patch coming sometime soon on Switch so that might fix your problem. – Robbie Mar 8 at 5:14
4

To "disable" Quick Chat in Among Us on the Nintendo Switch, you must have your age to upper 18.


Lying about your age is common to all kids that want extra features.


Changing your age

This is how to change your name according to ESRB Ratings:
(Press "Home" on your console before following these steps)
  • Tap "Console Settings"
  • Tap "Restriction Level"
  • Select the Appropriate Age for Your Child

The third step will not work unless you are the admin/caregiver of your own Switch.


Conclusion

Open "Among Us". The age should link to Among Us and change your age/birthdate. Enjoy the disabled Quick Chat.
1

I just disabled my son's "Quick chat" to "Free and quick chat".

I first deleted his saved data. Then, I rebooted the game back up, clicked on "Sign in" (It probably signed in automatically as I was not asked for any login details), then went to the chat options. I clicked on data > "Quick chat" and it changed to "Free chat and quick chat". After I backed out, I tried to enter a local game and the full keyboard appeared.

0

You need to make sure that your logged in first then go to settings to change the chat option.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.