1

I have a problem where my launcher isn't the newest one on my PC... I have the old one and it wasn't really an issue for me until I tried to download a shader pack and couldn't do it. Does anyone know how to get the new launcher? I've been trying to solve this problem for around a year now and I can't find anyone who has the same issue as me. I can still play 1.16.5, but on the launcher there's an article about 1.11.2 being the newest update.

I made sure that I completely uninstalled Minecraft, and I checked that I was installing the current launcher. I even tried opening the file directly from C:\Program Files (x86)\Minecraft Launcher. Ultimately, this issue is more annoying than anything else because it's difficult to install mods and texture packs. Every so often when I try to reinstall it I see a screen when I'm opening the launcher that says that the launcher is updating, but whenever it finishes updating, it's still the old launcher.

1
  • Try the NativeUpdater.exe in C:\Program Files (x86)\Minecraft Launcher\tools. You could also try to uninstall and reinstall Minecraft. Mar 10 at 22:53

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.