9

I've been playin Minecraft for Windows 10 for about a year now and I've never encountered this issue until now, I've also searched forums and discussion websites and I haven't found any other cases.

I opened one of my saves today and when I tried to access the in-game pause menu (pressing Esc) the buttons were reduced to lines in the middle (see pic). I can't save or access the game options while playing.

I'm able to access the settings menu before loading any game but I couldn't find any setting that may have been changed. I even re-set all the settings to default and it didn't help. Tried rebooting my PC but it didn't do anything.

I can pause and resume the game with the Esc key but menu still shows the same and I can't switch worlds without closing Minecraft completely, and since I can't save before exiting, I have to rely in the auto-save, which makes me loose a few minutes of game between auto-saves. Is there anything I'm missing?

I'm considering re-installing Minecraft to check if that fixes it but I don't want to lose my worlds.

Thanks in advance for the helpScreenshot

1
  • 1
    It's possible the game is pretty much corrupted. Can't answer in comments 'cause I have no explanations how to fix it, apart from deleting the game entirely and re-installing it. Don't worry, the worlds will get saved anyway. Mar 18 at 16:03
0

Okay so although there is no known fix to this, uninstalling and reinstalling Minecraft is completely viable. It should not delete any data, and if you want to make sure, hit win+r on your keyboard, and copy this in:

%LocalAppData%\Packages\Microsoft.MinecraftUWP_8wekyb3d8bbwe\LocalState

Then hit enter. Hit games->com.mojang->minecraftWorlds then you can copy all the worlds into your downloads folder, or whichever folder you may like. That way if you uninstall and reinstall Minecraft and your worlds are gone, you can copy them right back into Minecraft! Hope this helped!

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.