Fallout 4 universe.

I started a new playthrough of Fallout 4, one of my favorite games in the Fallout series, (despite me having to send Marcy Long to the pillory all the time,) and everything was peachy for a few good levels into the game. However, I realized that to upgrade my laser musket, I need the Science! perk. Ok then, I take my new level point and I try to upgrade my intelligence in the base SPECIAL perks tab at the top so I can unlock that perk next time I level up, but it tells me that the "requirements are not met." To be honest, I didn't think there were requirements to upgrade the base SPECIAL perks.

I'm not too upset after this, because there are still plenty of perks I can access. However, as I get more skilled and gain more levels, the perks that I can't get for some reason begin mocking me. Once again, I try upgrading my base SPECIAL perks, but it still tells me I have not met the requirements to do this.

Now, judging by the lack of other questions on this website about this issue, I am guessing this isn't a very common thing, so it must be something rare that I did to trigger this. One idea I have is that I had a few mods loaded. The unofficial bug patch mod, (of course,) and a few others for improving the night sky, better sound effects for the weapons, etc. Unless something about this caused my base SPECIAL perks to lock me out, (for some inconceivable reason,) I have no idea why this would happen. If someone could offer advice about what I should do to fix this, I would very much appreciate it!

P.S., I would add a picture to help explain what happened, but I am playing on Xbox and writing this question on PC. Maybe the console I'm using might be part of it, who knows. 🤔

  • Did you organize your load order? Have you tried changing the order and increasing a SPECIAL?
    – Joachim
    Apr 5, 2021 at 13:54
  • @Joachim No, I haven't tried that. I don't think it would have an effect on anything, but this is Fallout 4 we're talking about, where all is related, and everything has bugs! I'll give it a try and respond when I'm finished. Apr 5, 2021 at 14:04
  • 1
    Assuming it is not user error, you can sort your mods using LOOT and check for conflicts using xEdit. Posting a comment since with a ton of mods out there troubleshooting boils down to your mods setup. Apr 5, 2021 at 15:09

1 Answer 1


This is a not-uncommon bug that prevents players from ranking up existing perks. My search revealed about a dozen posts on Reddit of other people experiencing the same problem.

SPECIAL perks have no other level requirements so there's no reason you wouldn't be able to unlock them. If possible, reload a save from before your level-up and retry. Otherwise, try using console commands to set your level to the appropriate value:

player.SetValue intelligence <amount>  

There are a variety of mods available in the community mod manager that allow you to tweak your SPECIAL stats. If necessary, you can install one of these to fix the incorrect value.

  • I guess it's not rare then. Thank you, I will search the mod store for a solution. As I mentioned in my original question, I use the Xbox version of Fallout, so I don't know if console commands exist (despite having the name, "console" in them.) Either way, I appreciate your help. Apr 5, 2021 at 17:43
  • Console command is the term for allowing edits to be made to the game engine, on not necessarily related to the platform you’re playing on. Nevertheless, I know there are mods available that enable console commands on Xbox One
    – PausePause
    Apr 5, 2021 at 19:24

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .