0

People can't connect to my server minecraft over internet (just lan). I installed the server and disabled the firewall. I think the problem is the port 25565 (which I already opened). I have been read a lot but anything works, please help

1
  • 1
    You might want to hide your public IP address. Some trolls here may try to DDoS you. Apr 8, 2021 at 14:51

2 Answers 2

2

For Anyone who needs the solution: I installed Hamachi and now my brother and friends (not lan) can join to my server.

0

You need to specify the port number.

Try putting :25565 after the server IP (in the MC client).

5
  • I did it but it still doesn't work, thanks for the answer
    – user270015
    Apr 7, 2021 at 3:28
  • @user270015 does it work if you replace the IP with your local IP? (that is, enter 192.168.18.14:25565) Apr 7, 2021 at 3:37
  • @user270015 just to confirm, if you go to whatsmyip.com, it gives you 167.250.55.170? (if not try whatever it gives you) Apr 7, 2021 at 3:53
  • @user270015 Okay. Then I'm not sure. Make sure you and your brother both are allowing the connection through your firewall / internet setting; if that's done, then sorry, I'm not sure what error you're getting. Apr 7, 2021 at 4:10
  • firewall is disable, but thank you for your time my friend ♥
    – user270015
    Apr 7, 2021 at 17:43

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .