0

I set the mode to normal and then changed to easy. I also enabled keep inventory cheat and turned off the others.I can't figure out the problem. Please help me.

4
  • 1
    We'll need more details to deduce your problem. Are you sure? Maybe you just got unlucky, have you seen no mobs for abnormally long? If not, could you give a screenshot of your settings? Apr 9 '21 at 4:21
  • Yes, no mobs from when I used the world. I think the mob loot and mob griefing settings I turned off in activate cheats plays a role in this problem, but I can't tell it for sure.
    – JRBros
    Apr 9 '21 at 4:32
  • @ExpertCoder14 I changed it to easy when I saw a skeleton and its spawner. So I changed normal to easy. The bonus chest and starter map are always enabled in most worlds. So I think they're not the problem.
    – JRBros
    Apr 9 '21 at 4:44
  • Sorry I figured it out, it is mob spawning, the cheat I turned off. So there were no mobs. now I have all the mobs.
    – JRBros
    Apr 9 '21 at 5:47
3

Check if you didn't disable gamerule doMobSpawning.

4
  • Or the "disable raids" options. However he said that not even villagers appear which is concerning Apr 9 '21 at 10:05
  • Yeah in cheat I disabled mob spawning so I wasn't able to see any mobs. Thank you 🙂
    – JRBros
    Apr 25 '21 at 11:27
  • 1
    @JRBros If an answer answers your question, click the tick mark below the score number.
    – SF.
    Apr 25 '21 at 17:58
  • Sorry I don't know. Thanks for informing me!
    – JRBros
    Apr 26 '21 at 11:46

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.