1

for more context it's a 1.12.2 modded forge server running on my own pc, other people are able to join but when I try to connect it returns the error "io.netty.channel.abstractchannel$annotatedconnectexception connection refused no further information." I'm also unable to port forward due to me not being able to access router settings so I'm port forwarding it with Utorrent. As for things I've tried: -restarting my pc -restarting my internet (I haven't tried resetting the router yet) -redownloading minecraft -recreating the server -updating java

As a post note, the server is running perfectly fine and the problem my connection to the server

4
0

You have either two mods that don't work together well and were too much for your computer to handle, or too many mods that your game crashed trying to load in all those textures, or your connection is bad. Either of the first two happens very frequently on a nearly full hard drive, like that one glitch that took chunks and moved them to other parts of your world that just so happen to have the same requirements as having two incompatible mods/too many mods to load in.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.