I have been playing on the same computer for about 5 years and it worked perfectly. Now for some reason i can not jump while running woth sprint or just at all walking and jumping. I try to do it and i just jump in place. I tried changing version and it did not work. I try to run and jump and it goes well for about 1 or half a second and then i jump in place with no movement at all for like 5 seconds and that has been happening for about 2 weeks now. On all servers. I didnt change anything in my computer, version or buttons. It just started happening out of nowhere. What do i do? Sorry for mistakes, English is not my main language.

  • If you temporarily change your "jump" to left/right click (just for testing) does it fix it? I'm curious if this is a game issue or a hardware issue. – hyper-neutrino May 2 at 16:02
  • 1
    @hyper-neutrino yes, I don't think it's a game issue, most probably, his keyboard stopped working properly ig. – RyugaGod May 2 at 18:03

Check your controls in Minecraft. It could be that the jump control is the same as your walking/sprinting controls.

  • I didnt change them, and i checked. Its ok. And it sometimes works and sometimes doesnt – Victotia_Vi May 3 at 6:59
  • I'm not exactly sure why that is happening but try reinstalling the game. – smexyuwu May 3 at 7:57

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.