0

Minecraft freezes so much that it is unplayable, even though I get a good 5 FPS at minimum graphics settings.

There is no option to disable "auto saving" option in minecraft, and I wish there is. Is there any way to disable auto saving? I have forge installed so I can use mods to turn it off.

5
  • are u 100% sure autosave is even the problem? – Penguin May 3 at 2:08
  • Minecraft is almost 10 years old. There's some serious problems if you are having 5 FPS during regular play. Is it happening with a new world too? – Nelson May 3 at 4:03
  • "A good 5 fps?" That's a typo, right? Anyway, do you happen to run the experimental builds with the data-pack for the new cave content installed? In that case: There is a common issue with hickups on walking across chunk borders which also makes my latest world pretty unplayable. That's not related to the autosave system, but could be mistaken for such. – Philipp May 3 at 9:53
  • Autosave happens every 40 seconds. Do these freezes happen every 40 seconds? If not, autosave is not at fault. – SF. May 4 at 8:32
  • @Nelson 5 FPS is still absolute trash but just because it's 10 years old means nothing. Minecraft can run at a slightly higher FPS than a CoD game for me, because it uses Java and is terribly slow. If he has that I'm guessing he has his settings maxed out on a laptop thats low or mid tier – Penguin May 5 at 2:49
2

You can't disable them, however you can change how often Minecraft autosaves with OptiFine.

Find the setting under Main Menu => Options => Video Settings => Other => Autosave Interval (bottom-most button).

New contributor
WatermelonPL is a new contributor to this site. Take care in asking for clarification, commenting, and answering. Check out our Code of Conduct.

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.