0

I am attempting to install a world on Minecraft Bedrock Edition on iPadOS, which starts as a .zip file when I downloaded it, but none of the methods I’ve tried appear to be working.

I have tried simply opening it, both as the original .zip and with it renamed to a .mcworld. Import failed.

I tried unzipping it, rezipping it, then renaming it to a .mcworld and trying that, since it worked for some people, but it still won’t work, import failed.

I’ve tried unzipping it then moving it to the minecraftWorlds folder instead of importing it the way I’m meant to, that also didn’t work.

Here’s the link if that helps with figuring it out. I noticed it looked a bit different from the other world files- only 3 items instead of 7-9 like the others. There’s only a level.dat, a regions folder containing a bunch of .mca files, and a session.lock. https://my.hidrive.com/lnk/IcUouTNZ#file

2
  • 2
    it isnt a double folder right? it should be minecraftWorlds/MyWorldFolder/myFile.txt with no extra folders between – Penguin May 4 at 3:15
  • That’s correct, it isn’t a double folder – Nomadic Inferno May 6 at 0:41

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.