0

In my minecraft world I have a villager trading hall, and I can see all of it except for one chunk when I'm standing outside of it. Once I go into the chunk however, I can see the chunk again. It's not a render distance problem because I've turned it all the way up to 24 chunks and I still couldn't see just the one chunk. I've also tried F3 + A to reload the chunks and I've tried restarting minecraft but nothing seems to work. This also happens in part of the staircase down to my mine. I've included some pictures to show what's happening.standing in the chunk where it won't loadstanding in the hunk where it will loadthe chunk border where it changespart of the mine staircase where it won't loadpart of the mine staircase where it will load

1
  • I believe this is a long-standing bug in Minecraft's "occlusion culling", but I don't have a citation for that.
    – Kevin Reid
    May 9, 2021 at 21:33

1 Answer 1

1

As Kevin Reid pointed out, this is called an "Occlusion Culling false negative" and is marked under Minecraft bug MC-70850. According to the bug tracker, this has supposedly been fixed in snapshot 21w11a, so this visual bug should go away when Minecraft version 1.17 releases.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .