0

I am trying to make an armor stand with a custom name. Unfortunately I wasn't able to skip lines even when using the new line operator for Java or JSON or whatever. Here is the command:

/summon armor_stand ~ ~2 ~ {Invisible:1b,Invulnerable:1b,NoGravity:1b,Marker:1b,CustomName:"{\"text\":\"something \\n something\",\"color\":\"green\"}",CustomNameVisible:1b}

1 Answer 1

2

Line feed characters do not work in entity names. The only way is to summon a second armour stand underneath it with a second custom name. I recommend either setting NoAI:1b or continuous teleports to make sure that the second armour stand does not move.

1
  • 1
    just a slight comment, if you want to make an armor stand not move, give it the Marker:1b tag. This essentially makes it non-interactable
    – Jam
    Commented May 27, 2021 at 4:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .