0

I am trying to play Rocket League on a core i7-4610m, 8gb RAM, and a SataIII SSD. I struggle to get 30 fps consistently at 720p. My display is 1080p. I have asked Psyonix, to no avail, to make a checkbox to disable rendering outside of the field. There are hundreds of background objects, some even being animated, that take up a large chunk of processing power. If I could disable rendering of them, I could probably get 45+fps at 1080p. Wondering if anyone has any idea how I would do that.

3
  • Have you tried disabling some of the other options? – IlJoker11 May 24 at 9:33
  • I play on the lowest settings possible. Obviously excepting resolution, which is crucial in Rocket League. – T1 L. May 25 at 13:35
  • I think your best bet is altering the TASystemSettings.ini file located in \Documents\My Games\Rocket League\TAGame\Config\TASystemSettings.ini. Just look up what setting you should change to increase performance (there seems to be a lot of articles on this). Many people have had great luck with this, hope it helps! – Millard Jun 25 at 0:42

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.