I joined the BOS ad destroyed the Institute on top of the big building by pressing the button. I had my power armor so I jumped off the building because I realized I couldn't fast travel on top of that building. When I was on the ground I tried fast traveling to the Prydwen but it still said "Fast travel is currently unavailable in this place".

Please help, many thanks.

-Youtube videos won't help, there blocked since I use a school computer at home.

  • 1
    It’s been a while since I played fo4, so I can’t answer convulsively. Can you walk somewhere further away and fast travel from there?
    – PausePause
    Jun 3, 2021 at 19:53
  • No I can't, I even tried walking all the way to Prydwen and entered it and then exited but still couldn't fast travel after that.
    – Hmm
    Jun 3, 2021 at 19:55
  • That's really concerning if you loaded an area and still weren't able to fast travel. Are there any main quests you have to beat to reenable fast travel? I don't think the game ever does that, but it's worth testing. Apart from that I'd go with the basics - make sure you're outdoors and far from enemies before attempting to fast travel. Seeing if you can sleep or wait in a chair is also a good experiment
    – PausePause
    Jun 3, 2021 at 20:52
  • 2
    Also see if an old fashioned save/restart fixes it. Or even loading an old save from before you noticed the issue. Jun 3, 2021 at 23:31
  • Sounds like you've confused the game engine. You took an unintended route out of somewhere you couldn't fast travel from, and the game has "soft locked" in a way, since some state of your player is still stuck in that zone. Jun 4, 2021 at 16:10

1 Answer 1


It sounds like you have not progressed the final Brotherhood quest "The Nuclear Option". After entering the teleporter relay inside the Institute, you are teleported to the top of the Mass Fusion Building, the one you jumped off of. In order to continue the quest and beat the game, you must press the large red button indicated by a quest marker to detonate the explosives in the Institute. After that, a cinematic video plays and the main quest is over. You are most likely unable to fast travel because the game still considers you to be on top of the Mass Fusion Building in based on the quest stage.

Nuclear Option Quest Stages

Option 1

The optimal way to fix this would be to return to the building and complete the quest. If you are playing on PC, you are able to use the in-game console and cheat your way back there. Simply press the ~ on your keyboard to bring up the console, then type in MassFusionExt02and press enter. This ought to bring you to the place where you can progress quest and fix your fast travel issue.

Option 2

If this does not work or you are not playing on PC, then you will be unable to complete the quest unless you find some way to return to the Mass Fusion Building. Otherwise, your best bet will be to re-load a saved game made before being teleported to the building. Simply select LOAD from the main menu of the game and select an appropriate save. You will lose any progress you made after falling off the building, but this way you will be able to complete the game.

If neither of these options work, it is likely that your save data is corrupt or the game itself has bugged out.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .