0

Today I have just updated Minecraft for the Caves and Cliffs Update Part 1 (1.17) and loaded up one of my survival worlds that I have created just a few days ago. I am pretty late into the game, and have already found 15+ diamonds, and created a long strip mine in the process. I was trying to find some copper, but then just remembered that I have loaded the chunks around me, so I just decided to mine/explore caves. I found a cave shortly after, but then noticed that the ore textures are still the old same way they were before. Are they supposed to stay the same? Why aren't they different? Am I supposed to turn on a setting? (Also, I'm on Nintendo Switch)

EDIT: I just went mining in my world and found a massive ravine, in which there were lots of ores. Some of the ores had the new texture, while others didn't. Not sure why this happened though...

6
  • do you have any texture packs enabled? Seems like a dumb question but sometimes you just don't realize, I'd double check that
    – Penguin
    Jun 8 at 21:51
  • Nope, I don't have any texture packs on. Jun 8 at 23:09
  • Also, I added some news into the question: I found some ores with the new texture, and some with the old one. Jun 8 at 23:10
  • could you maybe include a screenshot of the new and old ores? Maybe there's a specific environment it's showing in that would help us figure it out
    – Penguin
    Jun 9 at 15:37
  • Maybe later today, I'll take a picture (Im on nitnendo switch so I can't take screenshots). Jun 9 at 16:18

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.