0

I'm working on finding Nada's crashed freighter for Null, but whenever I land at the approximate location, the icon disappears. I tried locating it by pressing "F" for my scanner but theirs no option for using the locator. I can see the freighter, but since theirs no icon I have no idea which part I'm supposed to go to and what to do. I tried going to the anomaly and coming back, quitting to the menu and back, but nothing works. How do i get the icon to show?

2 Answers 2

0

As of a recent update, any time you are doing missions... The analysis visor will have to be switched to target sweep to find the precise location of your objective. It looks like this: enter image description here

You need to have your active mission set, if done correctly it will be on the left hand side like in the picture and point you in the right direction.

2
  • I tried that but it says "no location service available" and doesnt do anything. =(
    – Millard
    Jun 18, 2021 at 18:36
  • You might have to do a scan first ('c' on PC) Jun 18, 2021 at 23:41
0

I figured it out. While my mission icon never did show, I went to the freighter and found the Terminal. This is what you are looking for and it's not that hard to find once you realize that. Once I started using the terminal the mission icon started working fine. Finicky, but it worked. Thanks to Rapitor, for trying to help! Cheers!

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .