0

I have Minecraft installed on my new Mac but there is an issue with the scrolling in the Hotbar. I have to scroll multiple times just to move forward one slot. I used to play Minecraft on Windows but this issue never happened.

I have increased the scroll speed and tracking speed but to no change. Is there any way to fix this? Or is it a compatibility issue?

2 Answers 2

1

[Citing this Reddit post for the fix]

This is likely a mis-communication in the driver or the way that Java is handling the input. Althought that itself cannot be fixed, there is a very simple workaround. Inside of your Minecraft installation folder (see this post as to how to access that), open the options.txt file.

You should see a line that looks like the following, about halfway down the file:

...
mouseWheelSensitivity:1.0
...

That value can handle any double type number from 1-100. It will be different for everyone, so adjust that value up from 1.0 until you have the desired result.

Note that you will have to restart minecraft for the changes you make in the options file to take effect.

2
  • thanks, problem fixed. But for clarification, 1 is the best right? Aug 16, 2021 at 19:52
  • @OldWizard007 1.0 is the default, if you are having problems with it being less responsive than you'd like, increase the number, if it's moving too quickly, decrease the number.
    – David
    Aug 17, 2021 at 19:08
1

Old post, but there's a solution to this problem now.

In Options, under Mouse Settings... Enable Discrete Scrolling. Instantly fixed.

Following the instructions listed here.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .