2

I was playing Diablo 2 Resurrected and there are subtitles turned on by default in the game for the cinematics. I prefer to have the subtitles turned off. Can you turn off subtitles, and if so, how?

1
  • On a forum they're suggesting Options → Gameplay → Subtitles. If that's true I'll add it as an answer
    – pinckerman
    Aug 22, 2021 at 18:34

0

You must log in to answer this question.

Browse other questions tagged .