When Arkham City was released, there was a bug that when you exit the game your savegame files disappear.

I heard about the problem and I played the game without exiting. At that point the fix was unknown, but now it is solved. I already played most of the game but at one point the game just had to crash.

I fixed the problem now but I don't want to play all over again. I'm looking for a way to skip directly to that point in the game (somewhere around battling Mr. Freeze).

Up to now I've found savegames for PS3 (I have the PC version), and tried cheats from Arkham Asylum(modified), but neither helped.

  • 2
    I could see this sort of request coming up for pretty much any game, and I think save-finding is pretty much just Google skills and doesn't take advantage of the site's expertise. Voted to close as Not Constructive, though I do sympathize with this situation. Nov 29, 2011 at 18:21
  • 2
    @MatthewRead save-finding is just Google-skills; but I think the problem to be solved here actually goes deeper than this, see this meta-discussion. So I've edited it in a way I hope will make it worthy to be open again.
    – Oak
    Nov 29, 2011 at 21:57
  • @Oak Sounds good to me. Nov 29, 2011 at 22:05

1 Answer 1


The short answer is that there is no way to skip to a specific part of the game through any official cheat or function built into the game.

The only way that anyone has had moderate success in reaching a point in the game without earning it is through save game sharing. This solution is not without problems.

I've quoted the relevant issue from a post on the Steam Forums regarding this save swapping issue:

Your actual save files are stored in Steam\userdata\\57400\remote. However, the catch is, these files are encrypted using a special key. This key is generated when you first log in to Games for Windows Live on your PC. However, despite being generated when you log in, if you logged in on a different computer or cleared your GFWL data on your computer and re-logged in, it would make a different key, thus invalidating your save files.

The proposed solution and follow up discussion is here: http://forums.steampowered.com/forums/showthread.php?t=2331974

Be aware the solution did not work for everyone, and should be regarded as experimental.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .