Is there a way to make Trashcan Carla friendly again after you rob her? I tried things like disable and markfordelete but it didn't work.

1 Answer 1


It doesn't work because it's actually a hidden quest that you "completed".

Before you do any of this, do a full save, not a quick save. Since this is a "vanilla" quest (part of the base game), futzing around with it can sometimes have unintended bad consequences.

The quest id we're targetting is "caravanbase". You can see the stages by running the command ShowQuestStages caravanbase. (sqs is shorthand for ShowQuestStages if you find yourself doing this a lot.) The quest can be reset entirely using the resetquest caravanbase command.


sqs caravanbase
resetquest caravanbase

My current playthrough is in survival so I can't verify, but the above is from my notes from a previous playthrough when I did the same thing and regretted it.

Some googling brought up this reddit thread which has some additional commands if the above doesn't work.

However I've followed this set of commands in several playthroughs and they've always worked a charm. I can't say how mods might affect this, though -- I don't play with mods.

  • Although this (and some other commands from the reddit thread) solve the "robbery" issue, now I can't see any dialog option. She just says "Hay, want to trade?" (something along those lines) and sits there. Since this might be because of mods etc, I'll mark this as the accepted answer.
    – dsat
    Oct 28, 2021 at 15:41
  • Oh -- that's odd. Yeah I've never played modded F4, so that's possibly it. Does she trade with you, at least? Oct 28, 2021 at 16:06
  • Nope, she simple says her lines and nothing happens. No dialog/trade prompt. I thought it might have been the XDI mod but disabling didn't fix it. Oh well, no big deal.
    – dsat
    Oct 29, 2021 at 10:06

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .