3

enter image description here

My player name is the annoyingly generic "steamuser" and I can't find any setting to change it. In the non-Steam-ified version this was done in the Multiplayer menu under setup but that menu option does not exist here.

This is running on Linux and I get an error connecting to Bethesda.net every time I start the game, but it works fine in singleplayer at least (haven't tried multi). A guess might be that this Bethesda.net error is why I can't find the setting, but that is just a guess. So...

How do I change my player name?

4
  • 1
    When I disable my internet and start the game, it still picks up my Steam name there, even with it failing to connect to bethesda.net. But I am wondering if that is because I previously have played the game with internet connection and successful connection to bethesda.net
    – Timmy Jim
    Commented Dec 3, 2021 at 18:13
  • @TimmyJim Maybe I should be working on trying to figure out why it won't connect to bethesda.net I see that I already have an account there, and it's linked to steam, so the connection must have worked for some other game. Commented Dec 3, 2021 at 18:37
  • Perhaps relink your Steam account to bethesda.net if possible. Maybe a previous password change or something invalidated your credentials.
    – Timmy Jim
    Commented Dec 3, 2021 at 18:55
  • 1
    @TimmyJim good suggestion - but it looks like the other bethesda.net game is Doom 2016 which works fine, and I don't want to mess that up in favor of Quake! Steam community forums show lots of problems with Quake/bethesda.net Commented Dec 3, 2021 at 18:57

2 Answers 2

2

This all came about because of not being able to connect to bethesda.net

I changed the proton version to specify 6.3.8, That allowed me to connect and then everything worked.

(Previously I was using proton-experimental)

1

In Quake, the normal way would be to use the console (defaults to tilde) and type:

name NameyMcNameyface

This can also be added to your autoexec.cfg

https://www.quakewiki.net/console/console-commands/quake-console-commands

1
  • Thanks. I tried it in the Steam version. It accepted the console command without any error, but the name displayed on the menu screen as seen in the question did not change. Commented Dec 3, 2021 at 21:25

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .