11

I want to join online games of Among Us on my Xbox. When I try to join, I get a message saying that I cannot do this owing to Parental Controls.

I have never set up Parental Controls on my Xbox, and there are no 'Family' settings pertaining to me.

How can I enable myself to play Among Us with others online?

1
  • 1
    This doesn't work. Checked every single setting in child's xbox account. There is no category called "communication settings" nor "text communications" but I tried changing all messaging settings to "everybody" and this still does not work. The same error message comes up about not being able to play online because of xbox settings. This is when we try playing the game on PC. As usual, Microsoft's messages provide zero help. I'm not willing to change my child's settings to Adult. What else could be the problem with this game?
    – Devious
    Dec 21, 2021 at 18:46

2 Answers 2

12

This assumes that you have never set up any Parental Controls.


  1. Quit Among Us.
  2. Open 'Settings'
  3. Open 'Privacy and Online Settings'
  4. Default privacy and safety settings are in place for adults, teens, and children, but you can customize them. In this case, the setting was already set to 'Custom'. Change this to the default setting for 'Adults'.
  5. Start Among Us and join an online game.
2
  • This still did not work for me. I have checked ALL settings, deleted and re-installed and switched wifi connections. Other suggestions? Very irritating Dec 30, 2021 at 3:01
  • This solution worked for me on Windows 11 - because the child is logged into their windows account, the xbox settings were affecting the windows game. I logged into the xbox privacy settings from web (account.xbox.com) and modified her settings, and then Among Us/Windows was able to join games.
    – Yostage
    Jan 5, 2022 at 17:53
1

To add to the above, if you don't want a child account to have adult settings, you need to go to the adult account, and then go to settings, family settings and then select the child account. You can then go to the Privacy settings, Xbox settings, communication settings and then ensure that at least text communications are set to Everybody. This will let the child account join general games.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .