3

One of the games I'm playing through Lutris crashes frequently, and I've narrowed its cause down to a feature in wine called esync.

I want to disable esync but... I don't know how. The readme I linked to says I can turn it on with WINEESYNC=1 and I'm guessing =0 turns it off, but how? Where?

I have very little experience with wine and lutris configuration. WINEESYNC looks like an environmental variable but I don't know how to set those in Lutris.

1 Answer 1

4

In the list of runners, there should be an entry for Wine. Hovering that should cause an icon of a cog with a "play" button inside it to appear:

Screenshot of a part of the Lutris menu. The heading "Runners" is visible. Below it, a list with three entries, "Linux", "Steam", and "Wine", is visible. The "Wine" entry is highlighted, and two icons are visible to the right. A tooltip reads "Configure"

Clicking that icon will open a "Configure Wine" window. There should be an "Enable Esync" toggle in there.

Screenshot of a window labelled "Configure Wine". The window contains two tabs. The selected tab is labelled "Runner options", the other is labelled "System options". Several labelled inputs are visible, the labels being, from top to bottom, "Wine version", "Custom Wine executable", "Use system winetricks", "Enable DXVK/VKD3D", "DXVK version", "Enable Esync"

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .