4

how I can remove bloom/glow? I tried tweaking the config files (game.cfg, system.cfg, autoexec.cfg); any idea how to remove bloom/glow with commands in the autoexec.cfg file or another way? I already tried any related command preset in the official documentation (CryEngine 4).

I also try to enable the in-game console but not work... some suggest to use the CryEngine Remote Console, but I have not been able to make it work.

the bad eccessive glow around the pistol

Game version: Epic Store

6
  • 1
    Hi, welcome to Arqade! Why doesn't editing the .cfg files work? I mean, you tried it, so I assume nothing happened? Can you set the file to 'Read-only' after editing and see if that works?
    – Joachim
    Commented Jan 7, 2022 at 9:52
  • @Joachim I already tryed any related command (really, any of them: r_Glow r_HDR... etcetera) in all .cfg files simultaneously (all .cfg files in saved games folder and in game folders), and .cfg files setted to read only... not work. Commented Jan 7, 2022 at 10:16
  • Including r_HDRBloomRatio = 0 in game.cfg?
    – Joachim
    Commented Jan 7, 2022 at 10:22
  • @Joachim I tryed to edit all .cfg files with this commands: r_HDRBrightLevel = 0 and r_HDRBloomRatio = 0 and r_Glow = 0 with read only flag activated, not work. I also tryed to edit the Shaders.pak file to attempt to remove lines related to bloom/glow, but using 7-Zip for do this the game just go to pitch black, the menu appear but the rest its black. Commented Jan 7, 2022 at 10:40
  • 1
    Thanks for the updates. Can you post an image of what your game looks like currently?
    – Joachim
    Commented Jan 7, 2022 at 11:15

0

You must log in to answer this question.

Browse other questions tagged .