Something very very odd has been happening to me. Whenever I run Fallout 4, within minutes of loading any savefile, my computer suddenly shuts off and restarts. Not even a clean reboot. This is entirely new - I've happily played the game for hundreds of hours before.

I have tried a full clean restart of the game, new savefiles... Nothing helps. I've tried other games (Skyrim SE, GTA V), and I have lowered the setting on Fallout to minimum. None of the other games have any issues, and whatever I do to Fallout does not help.

I have looked into the event logs, but no errors appear before the shutdown. There are also no recorded temperature spikes on any of my CPU cores (this was the first thing I checked).

I have heard of game crashes before, but this is something different, new, and scarily consistent. Has anyone else experienced this - and if so how did you fix it? What could be the cause? Are there other monitoring tricks I could use to gather more data?

  • 7
    Something like this sounds like a hardware issue. Could be an aging power supply unable to keep up with the load? Can you run a benchmarking tool - something that stress tests your graphics card and CPU and see if it happens again?
    – Robotnik
    Feb 15, 2022 at 0:00
  • 1
    A failing PSU is one possibility (even if it only affects one game; different games cause different spikes in power, which the PSU may or may not be able to handle), another possibility is temperature. See if you can log your CPU temperature (or better yet: monitor it in real time on a second display).
    – Nolonar
    Feb 15, 2022 at 11:20
  • 3
    It was the PSU. Now replaced. Thanks all.
    – Weckar E.
    Apr 27, 2022 at 22:43

1 Answer 1


This sounds like a hardware issue - specifically, it could be that the power draw is spiking up as you launch the game, and your Power Supply (PSU) is unable to sufficiently power the components of your system.

Run a benchmarking tool, something that stress tests your graphics card and CPU and see if it happens again.

If it is the case, you can try replacing your power supply.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .