1

How do I join in 1.14 from Lunar?

When I joined a hypixel game of build battle, I saw that the lobby was in 1.14 (I can't use blocks from later versions). I want to try and join in 1.14 from lunar, but I can't seem to switch to that version. Is there a way to switch to 1.14 in Lunar client?

Picture of lunar client versions.

7
  • This is not a technical but a practical problem, right?
    – Joachim
    Feb 21, 2022 at 6:58
  • @Joachim It's both. I don't need it but it is a technical problem.
    – Blue Robin
    Feb 21, 2022 at 14:01
  • 5
    @Joachim I agree with you, this is definitely not a technical problem (even if the asker declares it as one). There is nothing that is explicitly broken here, so this shouldn't be closed.
    – One 2 Many
    Feb 22, 2022 at 6:42
  • 3
    Voting to leave this question open. As per the community consensus at the meta posts: Minecraft crash questions should be made off-topic: yes/no?, Why just ban Minecraft modding tech support? and What exactly is technical support? only crash issues and other technical issues related to running modded Minecraft are off-topic. Outside of those, modded Minecraft issues are on-topic. Feb 22, 2022 at 8:48
  • 1
    1.13 marked a huge shift in file format of Minecraft data. Mods and other "fan projects" took a long, long time to catch up with the changes - and often (usually?) authors playing catch-up with new releases got them stable and working by the time 1.15 was out, and so they didn't bother adapting them to obsolete versions. Especially that 1.14 was painfully buggy and unstable; "1.15 Bugs&Bees" only added bees - the Bugs in the title was about the massive spree of fixing 1.14 bugs.
    – SF.
    Feb 24, 2022 at 13:39

1 Answer 1

2
+50

From what I see, no it does not. This is a direct quote from the website:

Lunar Client also offers the most popular versions of Minecraft such as 1.7, 1.8, 1.12, 1.16, 1.17 and 1.18 directly in our launcher.

As shown there is no mention of 1.14 anywhere on the website.

4
  • So, there is no way to add it again? I think that it was at one point in the client when 1.14 first came out.
    – Blue Robin
    Feb 24, 2022 at 14:08
  • 1
    @BlueRobin they removed support for 1.14 when 1.17 came out if I remember correctly (might have been when 1.18 came out)
    – Esther
    Mar 8, 2022 at 15:52
  • 1
    @BlueRobin you can join Build Battle games with newer blocks from version 1.14+, so 1.16 will work and you will be able to join games with 1.14 blocks (but not blocks from 1.16, so you still get the annoyance of blocks in your inventory you can't use)
    – Esther
    Mar 8, 2022 at 15:54
  • @Esther I know I can use later versions but I just wanted to figure out how to join in 1.14 to not have that minor annoyance of using a block from a later version.
    – Blue Robin
    Mar 9, 2022 at 3:08

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .