6

I have a problem with in-game console commands in TES V: Skyrim Special Edition, where instead of letters, it only types as square boxes. They look something like this □□□□□□. I have also installed like 50 mods but I am not sure what causes the issue.

Screenshot of the problem in game

4
  • 1
    One of your mods is a font mod with files missing/conflicting I think. If you have installed something like Sovngarde - A Nordic Font or any other custom fonts and something is conflicting with it check their patches section. May 8 at 5:21
  • @LoreFriendly Hi only have SkyUI ... May there be a problem?
    – Leviathan
    May 8 at 13:34
  • Is your language for Skyrim not English, or at one time was not English? May 8 at 20:33
  • @nightsurfer true when I installed it there was russian language by default so I have to change it .
    – Leviathan
    May 9 at 11:46

1 Answer 1

6

This is usally an issue with languages. One possible fix is go to Skyrim.ini (usually located at Documents/My Games/Skyrim) and delete the following line:

[Fonts] sFontConfigFile=Interface\FontConfig_ru.txt

Some other possible fixes are to change your system language to English US if it isn't already or to check if any mods have language settings and set them to English.

1
  • 1
    Hi Deleting line [Fonts] sFontConfigFile=Interface\FontConfig_ru.txt in Skyrim.ini solved my problem
    – Leviathan
    May 11 at 23:46

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .