2

DFhack comes with Stonesense pre-installed. But when I run the stonesense command from the Dfhack console, I get this error message (when I use PRINT_MODE:STANDARD):

The current print mode is not suported
Change PRINT_MODE in init.txt to 2D or a similar choice

The problem is, I am using a Mac, And MacOS does not support 2D mode. I have tried using PRINT_MODE:TEXT, but the DFhack console will not launch.

I have also tried FRAME_BUFFER, but I get the unsupported print mode error.

2

0

You must log in to answer this question.

Browse other questions tagged .