-1

I have downloaded a world (a mansion build) online into my Minecraft game. The world I download does not have a daylight cycle. It remains daytime all the time. I have tried to turn this off by doing both gamerule dodaylightcycle false and gamerule dodaylightcycle true. Both haven't worked and it always remains daytime. Is there any way other I can fix this?

3
  • What happens when you try /time set night? Does it instantly go back to day?
    – BunnyMerz
    May 21 at 18:55
  • yes it does, always goes back to day
    – Bella
    May 21 at 22:57
  • 2
    Which means there is a command somewhere doing /time set day. Your best bet would be this question. Locate the command block and remove it.
    – BunnyMerz
    May 21 at 23:04

3 Answers 3

0

By using /gamerule dodaylightcycle true you need to wait some time. You can also change time using /time set 1000 for day and /time set 18000 for night. If none of this work, I really have no idea of what to do.

0

You can try:

\daylock false

It is a shortcut command to the dodaylightcycle.

1
  • How do you go to the settings of the world? And what should you change there?
    – Joachim
    May 21 at 12:54
0

The creator of the map most likely made a command block set to repeat to keep it always daytime as part of the map. Disabling command blocks should do the trick if this is it.

Not the answer you're looking for? Browse other questions tagged .