For some reason when I try to boot my game (which worked fine a minute ago), I get the following instead (also see image below):

SHGetFolderPath 00000005 failed (result = 80070005 lasterr = 00000005)

Assertion failed in E: \github\common\common\IDebugLog.cpp (64): SUCCEEDED(err) (code - FFFFFFFF80070005 (-2147024891))

Can anyone tell me why this is happening, and/or what this means and (hopefully) how to fix it?

What I have tried so far:

  • Checked the firewall and the antivirus software.
  • Run as admin.
  • Re-installed everything around 4 times, including the game and SKSE64.
  • Checked mod conflicts.
  • Disabled controlled folder access.

PS when it started acting up, I had just wiped my keyboard real quick and I hit a couple of buttons and then the black screen came up and now it won't work.

A Screenshot of the command window thing that pops up

  • Google says that SHGetFolderPath is a function which tries to find "well known folders" such as My Documents (or Documents, on newer versions of Windows), and 80070005 is an ACCESS DENIED error. Skyrim does create/use files under Documents, so that is a plausible failure mode. Did you change the permissions on the Documents (or My Documents) folder?
    – Kevin
    Commented Jun 3, 2022 at 21:10
  • im not sure. how would i change the permission? and what would i need to change it to so it works?
    – Jim
    Commented Jun 4, 2022 at 7:17
  • @Jim Hi I asked same question here gaming.stackexchange.com/questions/397161/… . Check there if you find there anything useful. Maybe try to check Skyrim.ini there can be a problem. I can see there is problem with your IDebugLog but I am not sure if it is mod or part of original game. If it is a mod then try to disable it and then try tu run your game. Also always use Vortex to install your mods .
    – Leviathan
    Commented Jun 5, 2022 at 15:40
  • F4SE not launching Error code: FFFFFFFF80070005 "Update:The problem was malwarantibytes blocking access to the documents folder"
    – Mazura
    Commented Jul 2, 2022 at 0:47

2 Answers 2


This might indicate that the SKSE Loader does not or no longer has access to folders where it needs to write files (like E:\github\common\common\).

Look for 'Controlled Folder Access' under Start (by opening the Start menu and typing in the words). Either turn it off, or give skse64_loader.exe full access by using the 'Allow an app through controlled folder access' option:

Windows 10 Ransomware protection menu

What could have caused this is a silent update of Microsoft Defender.


Okay so i wish i could say what i did but the game and skse just started working again some time ago. really sorry if someone else has the same problem.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .