I embarked to a place with deep soil, nearby a river. When I dig 2-3 layers down, the ground starts to be damp, even at the farthest point from the river and even in winter.

I tried the "yeah, whatever" method and simply dug down, but my staircase slowly fills with water.

I then tried to build a pump stack next to the staircase, which works for a time, but after 3 levels, it fills faster than it pumps. As I build the stack from the top down, I can't channel under my pumps to transmit power to the lower pumps, therefore all my pumps are manually operated. I'm afraid I'll run out of dwarves if I use two pump stacks.

My last attempt was to surround the staircase with walls, but the problem remains: I have to drain the water before building and my dwarves don't seem to take my suggestion about using buckets… Stubborn dwarves!

Please note that the location doesn't have aquifers, it's really just damp stone all over the place on many layers!

All I want is to reach the bedrock. Because yes, I did all of what I explained before with just wood, like one of those stupid elves.

Any idea how to pass that horizontal barrier?

1 Answer 1


Hate to say it but it sounds like you've got an aquifer. It doesn't always warn you ahead of time on the embark screen. At least you have one of the new "light aquifers", which produce water much more slowly than the old "heavy aquifer" variety. Since you already have a pump ready, you should be able to dig out a big enough area and wall it off one layer at a time, by repeatedly moving your pump to the target wall-building square. This is sort of tedious but it will work eventually.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .