3

As evidenced by many forum posts over the years, in Tarkov there is a bug (or multiple bugs with the same effect) leading to a player regularly not spawning. The game fails to provide any meaningful message apart from eventually a notification about connection loss, the only symptom is that no progress beyond the "Awaiting Session Start" screen is made, stopping before the "Get ready" countdown that would ordinarily follow.

Standard diagnostics did not help:

  1. "Clear cache" button in game launcher
  2. "Integrity check" button in game launcher
  3. Reset configuration to defaults:
    • close game, then delete Settings folder in %appdata%\Battlestate Games\Escape from Tarkov\)
  4. modify server selection in Launcher, trying both "Auto" or a single low-ping server
  5. fully remove third-party "antivirus" software
  6. in game options, modify "notifcation channel type" to try the other choice
  7. trying Scav instead of PMC play

To distinguish: this one happens on a server on which other players - potentially players entering the queue together - can play just fine. Only a single player is experiencing the problem. The application.log file encodes the last successful step as GameSpawn, stopping before the PlayerSpawnEvent step that would ordinarily follow. The bug does not always happen, but when it happens its always the same person.

2
  • The prominent symptom appears different depending on selected language, e.g. "Warte auf Sitzungsstart", "En attente du début de la session", "ожидание начала сессии"
    – chebureki
    Jul 9, 2022 at 5:09
  • When I wrote this question I believed there was a difference between the one of the team often stuck in awaiting session start bug and the teammates see you are DCd before you know bug, but I since both are solved through the same mechanism for multiple individual affected people, I suspect they share a common underlying problem.
    – chebureki
    Feb 6, 2023 at 22:16

1 Answer 1

4

Playing through a VPN where the size of the local packets never exceed 1200 octets has so far fully resolved the problem. Such is the default with most VPN software, and can be explicitly set where it is not.

I think the technical background is that it has something to do with on-route issues around reduced MTU somewhere between the gaming rig and the wider internet. If the developer were to configure the game to chose more conservative defaults around packet sizes, the problem could likely be worked around for everyone, at a negligible latency penalty.

These alternatives have solved the problem for others:

  1. remove unused VPN software (work or university access)

    • fully; background services might keep inappropriate configuration applied
  2. play with 1 (one), wired connection only

    • disable any currently unused (wireless/modem) network interfaces
  3. fix or workaround bad internet service

    • switch to "dual stack" or "static IPs" (with full IPv4 service, not just DSLite)
    • compare between ISPs, e.g. try cellular broadband via phone hotspot
  4. install game on reasonably modern solid state drive

    • and ensure windows page file is on such drive as well
    • and meet the rest of the hardware recommendations, specifically 16GB of RAM
  5. if your symptoms are caused by an AVM Fritz!Box branded broadband modem: letting the router upgrade its system fixes a packet loss inducing bug. If you don't use such device, or its version already shows 7.26 or higher, you are not affected.

For completeness sake: these useless suggestions have never been reported as solving the problem:

  1. restart the game, as suggested to fix similar issues acknowledged in 2021
  2. remove certain items from PMC inventory or reduce total number of items brought into raid
    • trying to play as Scav already rules out problems with the PMC inventory
  3. break, block or disable IPv6 connectivity in some way
    • does neither help nor hurt Tarkov, Tarkov uses IPv4 only
  4. format disk and reinstall both Windows and EFT from scratch
    • if you try this anyway, triple-check backups (on a disk not attached during wipe!)
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .