In C:\Users\Username\Documents\My Games\Skyrim\Skyrim.ini I have this line under [General]


When I enter the game, I bring up the console to ensure it really is FOV 90. I type in fov 90 but my FOV changes, which means the ini file is not doing anything.

If I close the game, obviously it won't save the console command.

What am I doing wrong, or where can I set the FOV permanently?

  • 1
    mine stopped working as well, I wonder if it has anything to do with the recent patch, they may have renamed the field to something else
    – l I
    Dec 3, 2011 at 19:26

2 Answers 2


There are two methods I've read that should permanently set the FOV in Skyrim.

From http://www.reddit.com/r/gaming/comments/mipyc/protip_for_screenshots_in_skyrim_type_tm_into_the/c31anyt :

FOV=90 resets every time you restart the game. setcameraFOV 90 should write the setting permanently into your .ini.

From http://forums.steampowered.com/forums/showthread.php?t=2227329 :

  1. Go to C:\Users[USERNAME]\Documents\My Games\Skyrim
  2. Open SkyrimPrefs.ini, and search for [General] section
  3. Add fdefaultfov=XX at the end of the section. (where XX is the FOV value you want to change to). For example add fdefaultfov=90
  4. Open Skyrim.ini, and search for [Display] section
  5. Add fDefaultWorldFOV=XX (where XX is the FOV value you put in fdefaultfov)
  6. Add fDefault1stPersonFOV=xx.0000 (where XX is the FOV value you put in fdefaultfov)

I've only used the second method listed above. You might want to try the first method first as it is simpler to do.


Use these two lines


in Skyrim.ini under [Display]

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .