2

My Switch doesn't recognize my wired Horipad+; when I plug it into my Switch dock, the console does not recognize the controller and its status LEDs do not light up. However, the controller works fine on my Windows PC.

Here are some relevant facts:

  • My Switch recently came back from repairs. Its firmware is up to date.
  • I have tried to use the controller with two different docks, with the same results in both cases.
  • For both docks, I used different USB ports. (Remember, this is a wired controller.) No luck.
  • I tested the controller in the Windows Devices and Printers menu, and it works fine. Buttons press, the stick moves, and everything.
  • I know that Hori has a device manager Windows app for its controllers, but I haven't set it up yet.

Any tips?

2
  • You probably already have tried this, but: have you tried pressing L and R (or ZL and ZR) at the same time? I'm fairly sure I remember needing to do that when using 3rd party controllers (regardless of using cables or wireless).
    – CLSA
    Commented Sep 12, 2022 at 6:06
  • Yes, no luck. But I did have luck doing something else! Something I should've seen coming.
    – JesseTG
    Commented Sep 12, 2022 at 22:03

1 Answer 1

2

Rebooting my Switch (not putting it in and out of sleep mode) solved the issue. Why didn't I think of that at the start? Who knows.

2
  • 2
    <Insert IT Crowd did you turn it off and on again meme here>
    – Sorean
    Commented Sep 12, 2022 at 23:09
  • Heh, I had the exact same thing happen with my 8bitdo USB Adapters. Switch refused to recognize them. Tried upgrading/downgrading/factory reset the adapters - nothing. Finally tried rebooting the Switch itself and suddenly they worked perfectly again
    – Tronman
    Commented Jan 3, 2023 at 2:18

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .