0

I am using a PS3 controller with retroarch (on Windows), linked with the USB cable. Retroarch recognised the controller automatically, and everything works just fine except one major thing: when I press X and R1 at the same time (I need to do this for a PS2 game) retroarch exits the full screen! Just like if I would have pressed ALT+ENTER. IF I press X+R1 again it goes back to full screen, and so on. This behaviour is present in game and in retroarch menu. I need this to stop! I have tried going into the hotkeys menu, but the toggle fullscreen function is binded to a completely different key that has nothing to do with X and R1, and changing that key solves nothing. Also I don't understand why ALT+ENTER toggles fullscreen, I didn't see it map anywhere, and I don't know if it has something to do with my problem.

1
  • Alt + Enter toggling fullscreen is a default Windows settings, it does that for every application. It's not specific to Retroarch. Can't help with your issue, though.
    – CoqPwner
    Sep 26, 2022 at 12:40

1 Answer 1

0

If you go to Settings > Input > Hotkeys, it's likely that your "Hotkey Enable" key is either R1 or X. The other is likely set to "Toggle Fullscreen", and when you hit both keys, you're hitting that trigger.

If you have your selector on Toggle Fullscreen and his Del, it should clear the binding.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .