When I play Minecraft Windows Edition, the screen does not move at the exact speed as the mouse. Instead, it has some acceleration/deceleration, which makes it very annoying compared to Java edition.
I assume there is a way to turn this off. I tried turning on and off Enhance Pointer Precision, but that didn't do anything.
Anyone know how to fix this?

1 Answer 1


The setting you are looking for is Sensitivity, under Keyboard & Mouse settings. A higher sensitivity will increase the effect moving the mouse will have in-game.

  • 1
    Mouse sensitivity and Mouse acceleration is different thing.
    – Skye-AT
    Nov 6, 2022 at 1:48
  • Yeah, unfortunately that's not what I'm looking for. The problem i have is that the screen does not follow the mouse at the same constant speed as the mouse pointer itself is moving.
    – RBlong2us
    Nov 6, 2022 at 3:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .