I have a 1.19.2 minecraft server that I used to run on a windows 10 pc without any problems. Due to some circumstances the server is now running on a windows server 2022 standard core edition.

Nobody can connect to the server. We all get the Authentication servers are down message, and in the log it will say:

[03:36:47] [User Authenticator #2/ERROR]: Couldn't verify username because servers are unavailable [03:36:47] [Server thread/INFO]: com.mojang.authlib.GameProfile@42bd5768[id=,name=Gucc,properties={},legacy=false] (/ lost connection: Authentication servers are down. Please try again later, sorry!

If I use java -showversion I get:

java version "17.0.5" 2022-10-18 LTS Java(TM) SE Runtime Environment (build 17.0.5+9-LTS-191) Java HotSpot(TM) 64-Bit Server VM (build 17.0.5+9-LTS-191, mixed mode, sharing)

Could the java version or edition be the problem?

Im not very experienced in that area so Im wondering whats making the server fail to connect to the authentication servers, and if theres something I need to change or turn on.

I can ping the authentication servers. I've tried disabling the firewall, didnt work. It doesnt matter if I connect on lan or wan, same error.

If I turn off online mode I can connect, however my uuid when I connect and the server is in offline mode is different from my actual uuid, which triggers the whitelist and blocks me out.

If I also disable whitelist I can log in, but I will be logged in as another character(because of the different uuid), and wont have access to my regular inventory.

I really dont want to disable whitelist or online mode, so I hope theres somebody who can tell me whats wrong, or at least point me in a direction.

  • 2
    Does this answer your question? Is there a list of error codes for Minecraft?
    – Joachim
    Dec 1, 2022 at 21:26
  • 2
    I already read through that post and no. This is only my server, I can connect to other servers without problems, so Im pretty sure its the setup, considering it used to work fine on a windows 10 pc
    – Gucchi
    Dec 2, 2022 at 6:52

1 Answer 1


Turns out the date of the server was set to somewhere in the future, changing it to current time solved the problem

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .