I ran updates after shutting down my pc last night. When I went to load a game after restarting I got an error:

An error occurred while updating GAME NAME (missing file privileges): D:\SteamLibrary\steamapps\common\GAME NAME

I went to C:\Program Files (x86)\Steam and checked off "Read-only (only applies to files in folder)."

I also ran command prompt and ran C:\Windows\System32>attrib -r +s "C:\Program Files (x86)\Steam"

This returned to C:\Windows\System32 which is the expected behavior in command prompt but when I go back to the file properties it is still checked as "Read-only".

I went into Windows Defender and made sure that Controlled Folder Access was turned off.

I cleared my download cache in Steam Settings as well as changed download region. I've restarted my PC several times and also tried all steps above without restarting.

1 Answer 1


you're at the wrong path

Your steam library is allegedly in D:\SteamLibrary\steamapps\common\

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .