0

I've been playing the game for a while, finished it several times, completed challenges, and so on.

Now I want to make some changes to it, just to experiment with stuff. For example, I've tried changing the Bend Time power from 8 to 600 seconds, as I was told there's a "DishonoredPower.ini" file where I can do that. I had a "default" instead of the "dishonored" ini, so I changed that but nothing happened. I copied and renamed it to "dishonored", still: nothing changed.

What could be the problem? Is it even possible to change power durations?

6
  • Have you tried setting the file to 'read-only'?
    – Joachim
    Feb 1, 2023 at 14:28
  • even tho the content of the file doesn't change after I changed it, yes.
    – ADHDisDEV
    Feb 1, 2023 at 16:37
  • So you mean it won't save your edits? Then that must be the problem, right?
    – Joachim
    Feb 1, 2023 at 17:04
  • No. Sorry for my bad English. I meant this: The values were set to: 2.5. I set it to 255. I started the game. The value stayed 255. I quit, it stayed 255. You know what I mean? The game itself didn't change it after I changed it.
    – ADHDisDEV
    Feb 1, 2023 at 18:39
  • 1
    And you are sure you have the right file and the right value? Could it be too high for the engine to take into account, so it refers to the default value? Have you tried different values? Could there be more files where that value is stored? (Oh, and no need to apologize for your English :)
    – Joachim
    Feb 1, 2023 at 18:59

1 Answer 1

4

ini files starting with "Default" in Unreal Engine 3 games (such as Dishonored) are typically just used to generate user-specific ini files. After those files are generated, the defaults aren't used again unless the user-specific files are deleted.

On my machine, user-specific files are located at Documents/my games/Dishonored/DishonoredGame/Config. This is where DishonoredPower.ini lives. I didn't have a chance to test it, but there's a good chance this is the file which you need to modify.

4
  • As I mentioned "I had a "default" instead of the "dishonored" ini, so I changed that but nothing happened. I copied and renamed it to "dishonored", still: nothing changed. ", so I had no dishonoredpower.ini in that folder. This is why I came here. I have others, like dishonoredgame and dishonoredengine ini, but the power one. And even if i copied and rneamed the copy to dishonoredpower, it wouldn't change anything,sadly.
    – ADHDisDEV
    Feb 2, 2023 at 12:25
  • @ADHDisDEV Did you try the file location I mentioned? Feb 2, 2023 at 22:44
  • I don't know how to make this even more clear, but Yes. And still: nothing changed. As I mentioned several times again, we're looking at the same file, I've tried different values, etc...
    – ADHDisDEV
    Feb 4, 2023 at 19:54
  • It's okay. I delete the game in any minute now and just give up trying to modify/mod/change anything. I give up.
    – ADHDisDEV
    Feb 4, 2023 at 19:55

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .