Regarding SkyrimSE, vanilla, when I crank GeForce Experience's (hereafter "GFE") optimization slider all the way to "quality," I would expect it to turn on anything that improves quality: namely "64-bit render targets."

But it doesn't: Highest Quality with 64-bit render targets set to False

I'd like to use GFE for the convenience of using DSR in Skyrim, but I also want 64-bit targets on. Sure, I can find a way to MAKE this happen, but it's weird to me that this would be the preferred setting for maximum quality.

GFE sets this to "False" for the Windows 10 machine I'm on now, which has:

  • AMD FX-8350 Eight-Core
  • RTX 2060 SUPER
  • 16GB RAM

But GFE also sets it to "False" on another Windows 10 machine I tried that has:

  • AMD Ryzen 9 3900XT
  • RTX 3080 Ti
  • 32GB RAM

Is there something about 64-bit render targets that's actually undesirable, that would make GFE want to leave it turned off?

Is this a bug in GFE optimization?

Is there a way to override it IN GFE so that I can continue taking advantage of its convenience for the rest of the settings?

Thanks for any insights.

  • 1
    There is indeed apparently no good reason this isn't included as a standard setting for 'quality', so I suppose it's an oversight. You might want to bring this up on the GeForce forums. Alternatively, it doesn't run well with another specific vanilla quality setting, but I doubt it.
    – Joachim
    Mar 11 at 17:00


You must log in to answer this question.

Browse other questions tagged .