7

Are there any console commands or mods that can fix this?

I tried these commands:

  • setobjectivecomplete cwobj 1002 1
  • setobjectivecomplete cwobj 102 1

But they didn’t work :(

enter image description here

It's for the “Liberate Haafingar” and “Report to Ulfric Stormcloak” objectives.

3
  • Are you using any mods, and, if so, can you tell us which they are?
    – Joachim
    Commented Mar 9, 2023 at 13:52
  • Also: how long has it been since you completed the quest? Have you tried waiting for a long time, fast-travelling, doing other quests first, &c.?
    – Joachim
    Commented Mar 9, 2023 at 13:58
  • Nope no mods. It’s been two days and I just realised but I guess if it’s a common bug then it’s fine. Thank you bro
    – cyber
    Commented Mar 9, 2023 at 17:25

1 Answer 1

10

It seems to be a common bug, specifically when it comes to liberating Haafingar, as the UESP mentions these two items by name:

The "Liberate Haafinger" and "Report to Ulfric Stormcloak" objectives will not be marked as completed in the quest log once the quest is complete.

It doesn't mention a solution.
However, a Reddit user, experiencing the exact same problem, mentions a workaround that worked for them. The idea is to force the next step by going to Solitude:

Enter Solitude anyway. Your orders would have been to join the men and attack Solitude. When you enter the city, Ulfric, Galmar, and the rest of the Stormcloaks, magically appear behind you and trigger the battle.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .