1

Every time I try to run the game, it runs into an error in the application (0xc000007b). Why does this happens?
I've tried everything on YouTube, but nothing works.

4
  • What's the "everything in YouTube" you've tried? Why did you add tags for Crusader Kings 2 and 3 and Stellaris? Also: what Windows version are you using (if at all)?
    – Joachim
    Mar 24, 2023 at 11:33
  • @Joachim i had the same problem with them all but all worked except EU4 , this was trying to replace dlls and add dlls , also to reinstall with antivirus turned off but nothing worked
    – Kobrakixx
    Mar 24, 2023 at 11:38
  • And how did you fix the problem with the other games? I wouldn't go around removing, downloading and (re)placing .dlls at random, though, as that might cause more problems.
    – Joachim
    Mar 24, 2023 at 11:40
  • @Joachim i did what you wouldnt fo around for , replacing dlls .
    – Kobrakixx
    Mar 24, 2023 at 11:50

1 Answer 1

1

A few things you can try:

If you want to keep trying replacing or deleting .dll files, you'd better use an app like Dependency Walker, as it lets you know what processes might actually be missing.

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .