When you start World of Warcraft through the VMware Workstation virtual machine, immediately after the introductory video, the game crashes with an error from the screenshot (ERROR #132(0x85100084) Fatal exception). I tried to find solutions both on the official forum of the game and in the VMware tutorials, but everything turned out to be unsuccessful. What I have tried:

  1. Deleted all folders with game settings, cleared game data.
  2. Reinstalled the game.
  3. Launched the game with the connection disabled (it helped some).
  4. Allocated maximum resources to the virtual machine (there were guaranteed enough resources for the stable operation of the game).

What could be the problem if everything is fine when starting the game on the main system? I will be grateful for any help and hints, I will try any methods.

enter image description here

  • Did you do this? docs.vmware.com/en/VMware-Workstation-Pro/17/… btw. I also read stuff like this so I would not recommend to do what you're trying to do: "wouldnt recommend running the game in a vm, there have been multiple cases of people being banned for no particular reason without botting/hacking just for running the game in a virtual machine"
    – SimonS
    Apr 23 at 20:57
  • 3
    World of Warcraft requires DX12 there isn’t a virtual machine at this time that supports DX12. What you want isn’t possible
    – Ramhound
    Apr 23 at 21:08
  • "with an error from the screenshot" – The text should be posted as actual text. Rationale here.
    – Kamil Maciorowski
    Apr 23 at 22:57
  • 1
    WoW is still in active development and still runs on modern operating systems, therefore doesn't need to run in a VM. If you can explain why you're trying to do so, we might help come up with alternative solutions instead.
    – Nolonar
    Apr 24 at 12:08
  • "Only evil code would try to access small number memory." - Mickens, 2013 (Capitalization normalized for readability.)
    – Kevin
    Apr 24 at 18:35


You must log in to answer this question.

Browse other questions tagged .