0

I'm crashing at random places typically near cities so it seems but most common I've noticed is Whiterun.

I've crashed near Windhelm once but it didn't happen again as well as some other random places, but consistently I will crash near Whiterun typically walking across the bridges near Honningbrew Meadery, climbing any mountains near that, or generally just getting close to it depending on my direction, walking from the bridge leading to The Rift I'll be fine until I walk past Honningbrew Meadery. Running down the side of the mountainous area toward Whiterun causes crash everytime,

Though I once was able to get close to a whiterun guard near the meadery but it immediately crashed, it's not always one particular spot but it does crash at some difference in time, For example If I try to run in the "crashing areas" I'll still get a crash but at a far distance than I'll get from walking.

if I save just before the crash either I get through, or it keeps CTD just trying to load that save, I'm assuming the save gets corrupt at some point and I have no clue what causes it or why.

I've tried to fix it so many times, no matter how much I tinker with settings, mess with mods, de-activate and re-activate mods, reinstall and such but all in vain.

I don't use any specific ENB if that helps, though I do use some mods changing the AI of game, adding new features and improving some battle, got some textures mods too, and have some Loverslab mods too. I didn't mark this as NSFW is because the nature of what I have includes none of the NSFW things and I didn't want to push away someone who knows the answer to this problem because they think I have a NSFW mod problem. Either way I apologize if I should have.

I've tried to include as much of the details as possible especially what the requirements called for.

Maybe I went overboard but hopefully this helps, and thanks to any who attempt to, or have the answer to my problems.

[ https://pastebin.com/WPAUxqia ] LoadOrder.txt from MO2 profiles folder (contains some nsfw mods, shouldn't be too bad)

[ https://pastebin.com/47EDUJP8 ] LoadOrder copied from LOOT instead of MO2. (included it in case it makes a difference)

[ https://pastebin.com/ZYNzksgy ] Modlist.txt from MO2 profiles folder (same deal)

[ https://pastebin.com/g6fNjihw ] Skyrim.ini

[ https://pastebin.com/BXbkFwv8 ] Plugins.txt

In case it's of interest to someone

[ https://pasteboard.co/jwzbMXAltMEI.png ] PC Specs (Probably not a full list but it's what I got off the Control Panel)

I've no clue if I've done this post right cus I barely use Reddit, I did read the rules though, I apologize if I did anything Illegal unknowingly, and LMK if you need anything else like SKSE.txt or some Log files.

Thanks again for reading!

3
  • 1
    Crash questions like this are very difficult for us to really provide an answer on. Usually the recommendation is to completely disable mods all together and see if it resolves and then add them back in one by one until issues arise again. If it still doesn't work, the situation becomes even harder for us to help you.
    – Timmy Jim
    Commented May 13, 2023 at 14:38
  • If disabling all mods still fails, I'd wonder if some mods corrupted files beyond repair, in which case you'd probably want to do a clean install/verify files check.
    – Timmy Jim
    Commented May 13, 2023 at 14:39
  • Is there a faster method? cus I've got 160+ mods and enabling-disabling them and launching the game everytime can take quite an effort. plus most mods are dependent on having other mods. and if their requirements don't meet, the game crashes, which will probably create more confusion. Commented May 13, 2023 at 18:13

0

You must log in to answer this question.

Browse other questions tagged .